Upgrade Ruby 2.4

Hi,
with ruby 2.4 out of support, do you plan to upgrade to a 2.5 or newer version?